Post

2 followers Follow
0
Avatar

implicit Callback error when logging in using Clarizen one credentials

Hi,

 

we are using Clarizen Go quite a fair amount, but keep having issues with adding new users who are part of our Clarizen One instance.

The steps I usually take are:

1) invite a new user in Go using the same email address as their email in Clarizen one

2) User receives invite email and goes to go.clarizen.com

3) Presses Button "Sign in using Clarizen one"

4) User enters Clarizen One credentials

5) --> user gets stuck on implicit/callback url with spinning loading symbol.

6) New user still appears as "invitation pending" on the Go members list.

We had this problem initially and it was down to a authentication issue between Go and One, however it works fine for other users who have already used Go.

 

Any suggestions?

 

Thanks,

Robin

Robin Head Answered

Please sign in to leave a comment.

3 comments

0
Avatar

Hi Robin,

We're happy to learn of your extensive use of Clarizen Go.

We'll have someone reach out to you and solve the issue.

 

Thanks,

Yoav

Yoav Boaz 0 votes
Comment actions Permalink
0
Avatar

Hi Yoav,

 

thank you for the quick response - your Team has already been in touch!

I just thought to post this here instead of logging a ticket so others can see what the solution for this issue is.

Thanks,

Robin

Robin Head 0 votes
Comment actions Permalink
1
Avatar

Resolution from Clarizen help team:

When you login to Go using Clarizen One for your first time you must have first and last name in Clarizen One.

For the users that signed up to Go using user/pass, they can now login via Clarizen One.

This is since the problem is only in the first login to Go.

 

Bottom line:

  • Those who have previously logged in to Go, can also login via Clarizen One
  • Those that failed to login, please make sure they have a first and last name in Clarizen One.

 

 

This is a know issue and will be resolved soon

 

Thanks Clarizen,

Robin

Robin Head 1 vote
Comment actions Permalink