2 followers Follow

Remove right side panel window when maximizing workplan main panel when on laptop

In our instance of Clarizen, when you maximize the work plan panel on a computer, only the work plan fills the screen. But when you maximize on a laptop, the related panels column on the right shows. How do we get both to only show the work plan. Thanks

Devlend Maul Answered

Please sign in to leave a comment.

1 comment


The UI will remember your last setting. On the left of the related panels is an arrow that lets you collapse and expand the right side. If you have them collapsed it should remember this setting the next time you log in on that specific view.

Josh Santos 0 votes
Comment actions Permalink