Post

1 follower Follow
0
Avatar

Duration field: Miss calculated due to our Working Times equal to 15h.

We set our Working Times from 7:00 AM to 10:00 PM 7/7Days. (15 hours)

In Settings > Global settings > calendar >Edit... > Calendar settings.

As by default the Duration Field is calculated on 8 hours Working day this creates a bug.

When we create a task with a 1-day difference between the Start Date and the Due Date, the Duration will be 1.88 days ( as 1 of our day = 15h / 8h of duration configuration).

I tried to configure the # Default Hours in a day:15h but this is worst, as the WORK field is now miss calculated too. So I set it back to 8h.

Is there a way to set update the settings?

The purpose is to be able to report non-overtime hours from 7 am to 10 pm, but we are working 8 hours per days.

 

Thanks in advance.

Florence Smessaert

Please sign in to leave a comment.